Results 1 to 10 of 11

Thread: Help Choosing Channel.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Help Choosing Channel.

    Hi

    I been having for the last 2 months trouble with my internet(I will have ping rates of 80ms to 120ms for hours then all of sudden it will jump up to 800ms to 1500ms and stay like that for hours) .At first I thought it was my provider that was the cause but after being on support with them, I think maybe it is just my wireless that is the problem.

    The first time I contacted support the end result was removing my dlink-dir655 router(which was connected to the internet providers router) and it sort of seemed like the problem was fixed. However now after a few days later of only using their router, I am running into the same problems.

    I tried my smartphone and 2 laptops and I get anywhere from 800 to 1500ms ping causing me to get less the 1 Mbps connection. When I plug in Ethernet it goes down to 80ms ping and I get 15Mbps(my max connection speed for my plan).

    So now I am wondering maybe it is a wireless problem or maybe multiple problems. I say multiple because it does not explain(to me at least) why I get high ping spikes with my pivos smart tv box that is hooked up through a powerline utility(ie not going through wireless) and why my voip phone that is connected to my router through an ATA adapter keeps dropping calls constantly(I have not had enough time to see if I am still losing calls now it is connected to my internet provider instead of my router).

    Everytime I lost a call I would do a speed test and would find that I had like a ping of 1500ms so I thought the 2 are connected.

    All of this happened around the same time and nothing has been touched(no one went into the any of the routers to configure anything, nothing new was added, no new hardware changed)

    I have had the same configuration for the last year and half.


    I live in an apartment so maybe someone new moved in and is causing interference?

    I am really not sure what to do, I don't know if I should go out and buy a dual band router or what to do, I am sort of running out of options.

    Been talking to support for the last 2 days but getting really no help from them, the last suggestion was to manually choose a channel instead of automatic but I don't know what to choose as when I just go through the list nothing seems to really help.

    I thought maybe some how change the RSSI if that is even possible but I am not an expert in this area.

    Click image for larger version. 

Name:	ScreenShot036.jpg 
Views:	657 
Size:	89.0 KB 
ID:	950

    Attached is what I am seeing anyone got any suggestions?

  2. #2

    Default

    chobo 2

    Looking at the inSSIDer screen shot that you have posted up, it looks to me like the clearest channel for you to use will be channel 11. Looking at your picture I see a network called "dlink" on channel 3. This will be interfering with your WiFi that is currently set to channel 5. Because of the way WiFi spreads its data transmission across multiple frequencies, transmissions on channel 3 and 5 will overlap each other and cause data to become corrupt. This will cause any corrupt data to be re-transmitted by the sending device until it has received acknowledgement of its successful delivery, which as you can imagine effects your response times and throughput.

    It is off course possible this is not what is causing your problems. inSSIDer only shows us other 802.11 networks and is not capable of showing any non-802.11 (WiFi) interference such as baby monitors, microwaves, dect phones etc. You will need to check the environment with a spectrum analyser such as chanalyzer. This will show all radio frequency energy being emitted in the 2.4GHz spectrum.

    Alternatively if your router and client devices support 5GHz radio, you could switch everything on to that frequency range to rule out problems with radio interference on the 2.4GHz spectrum. In fact if you can do that with your devices I would recommend doing it anyway as the 5GHz radio spectrum is far far cleaner than 2.4GHz and will perform better.

    First I would just switch to channel 11 and see what improvements if any are made. Let us know what difference this makes.

  3. #3

    Default

    Quote Originally Posted by svosper View Post
    chobo 2

    Looking at the inSSIDer screen shot that you have posted up, it looks to me like the clearest channel for you to use will be channel 11. Looking at your picture I see a network called "dlink" on channel 3. This will be interfering with your WiFi that is currently set to channel 5. Because of the way WiFi spreads its data transmission across multiple frequencies, transmissions on channel 3 and 5 will overlap each other and cause data to become corrupt. This will cause any corrupt data to be re-transmitted by the sending device until it has received acknowledgement of its successful delivery, which as you can imagine effects your response times and throughput.

    It is off course possible this is not what is causing your problems. inSSIDer only shows us other 802.11 networks and is not capable of showing any non-802.11 (WiFi) interference such as baby monitors, microwaves, dect phones etc. You will need to check the environment with a spectrum analyser such as chanalyzer. This will show all radio frequency energy being emitted in the 2.4GHz spectrum.

    Alternatively if your router and client devices support 5GHz radio, you could switch everything on to that frequency range to rule out problems with radio interference on the 2.4GHz spectrum. In fact if you can do that with your devices I would recommend doing it anyway as the 5GHz radio spectrum is far far cleaner than 2.4GHz and will perform better.

    First I would just switch to channel 11 and see what improvements if any are made. Let us know what difference this makes.
    Ok, I will try channel 11. I do have a phone beside the router for the voip but it's been there for a year and half. I guess dual band is out of the question right now as my laptop probably can't support it, would need a new router and a new network card for my pc.

    I guess I can try that. Is chanalyzer free?

    How far do they spread? Say if I am on channel 11 what does it spread too? I also see some have a channel of 10+6.


    Edit

    Sigh maybe it is not a channel issue, still getting the high ping and channel 11 seems to be fine.


    Click image for larger version. 

Name:	ScreenShot038.jpg 
Views:	323 
Size:	99.3 KB 
ID:	951
    Last edited by chobo2; 11-04-2013 at 09:28 PM.

  4. #4

    Default

    Channel 11 will be seen down as far as channel 8.


    FYI running InSSIDer will severely degrade your network connection as the software uses your wireless LAN device to go off and probe other channels for WiFi networks. This is how it gathers the information for you to see.

  5. #5

    Default

    Quote Originally Posted by chobo2 View Post
    How far do they spread? Say if I am on channel 11 what does it spread too? I also see some have a channel of 10+6.
    Channel Overlap

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	799px-2.4_GHz_Wi-Fi_channels_(802.11b,g_WLAN).png 
Views:	255 
Size:	26.2 KB 
ID:	955  
    Last edited by ua549; 11-05-2013 at 04:36 PM.
    Old Mod by the Sea

  6. #6

    Default

    Quote Originally Posted by ua549 View Post
    Channel Overlap

    So the +6 is 6 channel overlaps?

    [quote]Channel 11 will be seen down as far as channel 8.


    FYI running InSSIDer will severely degrade your network connection as the software uses your wireless LAN device to go off and probe other channels for WiFi networks. This is how it gathers the information for you to see.
    [quote]

    Ok, I will run without InSSIDer running and see how it goes but like I said my powerline utility hooked up to my T.V also get high pings as well.

    Is there a pattern is it +-3 for the channel(ie if I am on channel 10 it will go down to channel 7 and above channel 11).


    Any ideas on what it could be other than that? Do you guys think a new router would help? Running out of ideas and not sure what to test next.

  7. #7

    Default

    Ok, I had InSSIDer off and I am still getting high pings, 1 minute it is fine and getting like 15mbps second, 10mins later ping of 700ms less than 2mbps, then 5 minutes later back down to 90ms 15mbps second.

    I Loaded up InSSIDer and getting a Link Score of 75 with only 1 overlapping network.

    Something else is wrong
    Last edited by chobo2; 11-05-2013 at 11:43 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •