Results 1 to 5 of 5

Thread: inSSIDer 3 for Home - Neigboring networks not showing

  1. #1

    Question inSSIDer 3 for Home - Neigboring networks not showing

    So I installed inSSIDer 3 for Home, as well as inSSIDer Office (trial) to check that out as well.
    I've used previous versions of inSSIDer, both 1 and 2 before and figured I wanted inSSIDer 3 for Home on this new laptop of mine.

    When I look for wireless network connections on the taskbar tray after a reboot, I will see the usual neighboring networks no problem.
    When I start inSSIDer 3 for Home (and inSSIDer Office Trial) in the same newly rebooted PC, I can't see any channels/networks except my own.
    When I go back and check the taskbar for available wireless network connections, this too has suddenly been modified to only show my own, connected network. I have to reboot the PC to get the neighbors showing again.

    What am I doing wrong here? And yeah, I've tried pretty much every possible filtering on the networks-tab.

    My laptop is a brand new ASUS RoG G750JH.
    Running Windows 7 64-bit Ultimate.
    Wireless card is a Killer Wireless-N 1202.
    All drivers are up to date.

  2. #2
    Join Date
    Feb 2012
    Location
    On the Beach in Florida
    Posts
    380

    Default

    Try this:
    Under the Networks tab on the filters banner make sure that the check boxes under security and 802.11 are unchecked.
    Old Mod by the Sea

  3. #3

    Default

    Quote Originally Posted by ua549 View Post
    Try this:
    Under the Networks tab on the filters banner make sure that the check boxes under security and 802.11 are unchecked.
    Thanks for input, but I already did, tried all options for filtering here, checked/unchecked, you name it.

  4. #4
    Join Date
    Feb 2012
    Location
    On the Beach in Florida
    Posts
    380

    Default

    A bit of research tuned up a couple of interesting items. First, the chipset appears to be an XSPAN AR9462. Second, it is using proprietary driver/software that is customized for the Killer Wireless-N 1202. The bottom line is that the NIC may be incompatible with inSSIDer.

    Additionally Windows 7 must be configured to use the WLAN Auto Config service (previously known as wireless zero configuration).
    Last edited by ua549; 11-20-2013 at 02:09 PM.
    Old Mod by the Sea

  5. #5

    Default

    Thanks for the answer!
    I checked WLAN Auto config service, and that is enabled and started on my PC.
    Looks like (for now anyways) that the card might possibly be incompatible. Hopefully something can be done about that in the future...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •