Results 1 to 3 of 3

Thread: Upgraded to Chanelyzer v5 - hit and miss

  1. #1

    Post Upgraded to Chanelyzer v5 - hit and miss

    i have upgraded Chanelyzer 4 to version 5 recently and it all went very well on my Sony VAIO and I am very happy with it which is why I have also upgraded to have the reporting bolt on . I then tried it on my Asus EEE PC which I use for site surveys as it has a great battery life. unfortunately this has not worked, it seems to have installed but will not start up. I have uninstalled and re installed a few times, on the first occasion it brought up a window "running for the first time etc" but did nothing else, every time after that it has done nothing, the hard disk LED does suggest its doing something for a short while, then nothing.

  2. Default

    Try clearing the Chanalyzer user settings folder. That usually takes care of startup issues.

  3. Default

    I also have questions like you. please help me


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts