Results 1 to 3 of 3

Thread: Chanalyzer doesn't start

  1. #1

    Default Chanalyzer doesn't start

    Running on Windows 7 Pro 64 bits + Net Framework 4

    I get 3 Event log messages each time I try to run it:

    Application: Chanalyzer.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.TypeInitializationException

    Faulting application name: Chanalyzer.exe, version:, time stamp: 0x53724450
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.18409, time stamp: 0x53159a86
    Exception code: 0xe0434352
    Fault offset: 0x0000c42d
    Faulting process id: 0x3e8c
    Faulting application start time: 0x01cf81e774959640
    Faulting application path: C:\Program Files (x86)\MetaGeek\Chanalyzer\Chanalyzer.exe
    Faulting module path: C:\windows\syswow64\KERNELBASE.dll
    Report Id: b28ad46c-edda-11e3-8c6a-d46d47f04217

    Fault bucket 251689687, type 17
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: Chanalyzer.exe
    P3: 53724450
    P4: KERNELBASE.dll
    P5: 6.1.7601.18409
    P6: 53159a86
    P7: e0434352
    P8: 0000c42d

    Attached files:
    C:\Users\pt10529\AppData\Local\Temp\WER1A2.tmp.WER InternalMetadata.xml

    These files may be available here:
    C:\Users\pt10529\AppData\Local\Microsoft\Windows\W ER\ReportArchive\AppCrash_Chanalyzer.exe_485589464 6076b05c1b465260214968c082247a_584a1f6e

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: b28ad46c-edda-11e3-8c6a-d46d47f04217
    Report Status: 0

  2. #2
    wspolzielnia Guest


    You're not alone in this. Am running Win7 Prof 64-bit, with latest .Net version installed, and I'm having the exact same issue with both version and (latest)

    Initially tried upgrading within the application. Successful download and upgrade, but Chanalyzer does not launch afterwards (same errors as you are receiving in your post).

    Removed Chanalyzer, rebooted and tried reinstalling from scratch, but to no avail.

    Have cleared down Chanalyzer user settings (as per previous similar threads in this regard), but still no luck with these particular versions.

    Only version that seems to work for me at the moment is, which I've had to revert to in order to get something up and operational.

  3. #3


    I suggest that you submit a support request. The link is at the top of the page under the Support tab.
    Old Mod by the Sea


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts