Results 1 to 4 of 4

Thread: Poor WiFi Download

  1. #1

    Default Poor WiFi Download

    We have a 35 down and 10 upload package from my ISP. Anytime i use wifi, i only get approx 4 down. Using a wire i see 35 down with bursts of 38 down. I have multiple AP's: 1 cisco 1220 and a cisco small business wap4410n. Any wireless device sees only 4-5 down. I have a sonicwall as the firewall/router (i have called them and had them look at the device only for them to tell me it is NOT a sonicwall issue and i can somewhat see what they are saying since any other wired device see 35-38 down). My wiring in the wall is rather old (installed before 5e even existed) but i have connected many wireless devices straight to the switch with 5e and still see the poor throughput. I have changed ethernet cable, changed the wireless and switch ports from auto to 100/full, i have plugged other different wireless devices into the network and had the same results. I have had cisco replace the wap4410n, same issue. Today, i just replaced the 1220 with a unifi AP, same throughput issue. I run inSSIDer 2.x to see the channels and signal. 1 AP is on channel 1 and the other on channel 6. Channel 1 and 6 has 2 other devices running on that channel. The only thing left is interference. I have had this network since 2001 and when i noticed the poor throughput, i upgraded to the DOCSIS 3 and 35/10 package. I have also put a wireless device straight into the modem with an available public ip and still see the same poor throughput. I called my ISP and had them look at it and they tell me it is NOT a ISP/modem issue. I even had them replace the modem with the same results. I am in dire need of some wireless assistance to see where this problems is. can anyone help?

  2. #2

    Default

    What is the 802.11 standard being used by each device on the wireless network? Without more specific info, I can only provide some guidelines for an 802.11n network configuration.
    • Do not allow connections for old/slow devices.
    • Restrict connections to 802.11n only.
    • Use WPA2/AES security. Older WEP and WPA/TKIP will slow throughput by more than half.
    • Do not use channel bonding.
    • Do not disable WMM. It is enabled by default.
    Old Mod by the Sea

  3. #3

    Default

    Quote Originally Posted by carnold View Post
    We have a 35 down and 10 upload package from my ISP. Anytime i use wifi, i only get approx 4 down. Using a wire i see 35 down with bursts of 38 down. I have multiple AP's: 1 cisco 1220 and a cisco small business wap4410n. Any wireless device sees only 4-5 down. I have a sonicwall as the firewall/router (i have called them and had them look at the device only for them to tell me it is NOT a sonicwall issue and i can somewhat see what they are saying since any other wired device see 35-38 down). My wiring in the wall is rather old (installed before 5e even existed) but i have connected many wireless devices straight to the switch with 5e and still see the poor throughput. I have changed ethernet cable, changed the wireless and switch ports from auto to 100/full, i have plugged other different wireless devices into the network and had the same results. I have had cisco replace the wap4410n, same issue. Today, i just replaced the 1220 with a unifi AP, same throughput issue. I run inSSIDer 2.x to see the channels and signal. 1 AP is on channel 1 and the other on channel 6. Channel 1 and 6 has 2 other devices running on that channel. The only thing left is interference. I have had this network since 2001 and when i noticed the poor throughput, i upgraded to the DOCSIS 3 and 35/10 package. I have also put a wireless device straight into the modem with an available public ip and still see the same poor throughput. I called my ISP and had them look at it and they tell me it is NOT a ISP/modem issue. I even had them replace the modem with the same results. I am in dire need of some wireless assistance to see where this problems is. can anyone help?
    I know it's been over a year. Did you ever get this resolved?

  4. #4

    Default

    Quote Originally Posted by carnold View Post
    We have a 35 down and 10 upload package from my ISP. Anytime i use wifi, i only get approx 4 down. Using a wire i see 35 down with bursts of 38 down. I have multiple AP's: 1 cisco 1220 and a cisco small business wap4410n. Any wireless device sees only 4-5 down. I have a sonicwall as the firewall/router (i have called them and had them look at the device only for them to tell me it is NOT a sonicwall issue and i can somewhat see what they are saying since any other wired device see 35-38 down). My wiring in the wall is rather old (installed before 5e even existed) but i have connected many wireless devices straight to the switch with 5e and still see the poor throughput. I have changed ethernet cable, changed the wireless and switch ports from auto to 100/full, i have plugged other different wireless devices into the network and had the same results. I have had cisco replace the wap4410n, same issue. Today, i just replaced the 1220 with a unifi AP, same throughput issue. I run inSSIDer 2.x to see the channels and signal. 1 AP is on channel 1 and the other on channel 6. Channel 1 and 6 has 2 other devices running on that channel. The only thing left is interference. I have had this network since 2001 and when i noticed the poor throughput, i upgraded to the DOCSIS 3 and 35/10 package. I have also put a wireless device straight into the modem with an available public ip and still see the same poor throughput. Kodi I called my ISP and had them look at it and they tell me it is NOT a ISP/modem issue. I even had them replace the modem with the same results. I am in dire need of some wireless assistance to see where this problems is. can anyone help?
    The questions myself too, no experiences?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •