Results 1 to 2 of 2

Thread: inSSIDer on MAC, strange readings...

  1. Default inSSIDer on MAC, strange readings...

    Greetings all!

    First let me say I've run inSSIDer for a few years (on Windows), and I have some knowledge of wireless networking. I've only been running Mac OS X since last September, so when I found it had a Mac client I was delighted! I've mostly been using it to keep my wireless channel segregated from all of my neighbors.

    Second, let me say THANK YOU!!!! to the inSSIDer team for making such a great product for home users, Windows OR Mac.

    Now onto the real business. I replaced my old Netgear WNDR3700 router with a newer WNDR4500, which is N900 capable (IEEEŽ 802.11 b/g/n 2.4 GHz & IEEE 802.11 a/n 5.0 GHz). The Mode is set to "Up to 450 Mbps on BOTH 2.4Ghz and 5Ghz. inSSIDer reports the channel on 2.4 as 11 (which is correct) @ 216, and 5 as 149+153 @ a max rate of 75. (Also, the 2.4Ghz network has a signal strength of roughly -15, and the 5Ghz is reading around -33.)

    Can someone tell me why? Is it a limit of the Macs wireless card, or is inSSIDer not able to report speeds correctly for some reason?

  2. #2
    Join Date
    Feb 2012
    Location
    On the Beach in Florida
    Posts
    381

    Default

    I suspect a reporting error from the device or inSSIDer. Max speeds are theoretical based on the potential number of streams. What is your actual throughput on the 5 GHz band?
    Old Mod by the Sea

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •