Results 1 to 3 of 3

Thread: Issue with my survey software.

  1. #1

    Default Issue with my survey software.

    Hello,

    I am new to this. So the problem is I got lot of issues with my survey software. I tried a lot ,unintalled it and installed it again but it still did not work. And so now I am in search of a new software. I went through many resources and also checked Survey Software Video but did not find any solution. It would be great if anyone can help me out with this problem.

    Any help will be appreciated.
    Thank you.

  2. #2

    Default

    Quote Originally Posted by JoeClark View Post
    So the problem is I got lot of issues with my survey software. I tried a lot ,unintalled it and installed it again but it still did not work.
    What site survey tool are you trying to use, and what exactly happens when you try to use it?
    Joel, Mobility+, ECSE, CWNE #233
    Technical Trainer
    MetaGeek

  3. #3

    Default

    Quote Originally Posted by JoeClark View Post
    Hello,

    I am new to this. So the problem is I got lot of issues with my survey software. I tried a lot ,unintalled it and installed it again but it still did not work. And so now I am in search of a new software. I went through many resources and also checked Survey Software Video but did not find any solution. It would be great if anyone can help me out with this problem.

    Any help will be appreciated.
    Thank you.
    Could you please explain the issue clearly so that we could help you resolve it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •