Results 1 to 3 of 3

Thread: what seems to be the problem?

  1. #1

    Default what seems to be the problem?

    Hello,

    I have a problem with the wifi... its able to connect to my router but I'm not able to use the internet, my Covoco website wont load, ebuddy wont connect, fring wont connect, android market wont load. the wifi internet was working before and now its not.

    currently my laptop is connected via wifi and its confirmed I can browse websites and chat through aim. 3G network works fine but I want to save battery life when I'm at home.

    what seems to be the problem?

    Any help will be appreciated.
    Thank you.

  2. Default

    Ok I have the HD7, its of course it's made for Tmobile, my carrier is at&t. All I can do on this phone is receive, and make calls, and send texts. I cant access internet, nor use any of the apps on phone. at&t cant help because they don't have specs for phone since it's aTmobile phone. Tmobile cant seem to help either. Can somebody please offer help on this?!

  3. #3
    Join Date
    Feb 2012
    Location
    On the Beach in Florida
    Posts
    388

    Default

    You must configure the networking for AT&T. How to do it depends upon the phone and operating system version. Typically there is a settings menu for networking. You can find out what the settings are from any phone already configured for AT&T.

    Your question is about cellular networking, not wifi.
    Old Mod by the Sea

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •